
Class-10 

Subject-Information Technology(402) 

Unit:1 Digital Documentation 

Fillups 
1. A document is a paper with written contents. 

2. The process of preparing a document is called Documentation 

3. Word processing is the use of computer software to enter, edit, format, store, retrieve and 
print the document. 

4. A Word Processor is a computer application used for edit, format, store, retrieve and print the 
document. 

5. FOSS stands for Free and Open Source Software 

6. In Writer the default name of the document is Untitled1 

7. Header is the section of the document that appears at the top Margin. 

Question Answers 

1Q.Write the extension of Open Office Writer:  

Ans: .odt. 

2Q List the shortcut keys of the following: 

Cut: Ctrl+X 

Copy: Ctrl+ C 

Paste: Ctrl+ V 

Select All: Ctrl+ A 

Save: Ctrl+S 

Print: Ctrl+P 

Find: Ctrl+ F 

Replace: Ctrl+ H 

Style & Formatting: F11 

Bold: Ctrl+B 

Italic: Ctrl+I 

Underline: Ctrl+U 

3Q List any four items that can be added in the Header area? 
Ans:  Title, Logo, Heading, Page Number and date. 
 

4Q What are Styles ? What are the advantages of using styles? 



Ans. A style is a set of formats that you can apply to selected pages, text, frames, and other 
elements in your document to quickly change their appearance.  

Advantages of using styles are : 

Styles help us to apply consistent formatting to the documents. 

Using styles we can easily change the existing format. 

Styles makes major formatting changes simple. 

5Q Name the styles supported by OpenOffice.org 
Ans :1.Page styles include margins, headers and footers, borders and backgrounds. In Calc, page 
styles also include the sequence for printing sheets. 

2. Paragraph styles control all aspects of a paragraph’s appearance, such as text alignment, tab 
stops, line spacing, and borders, and can include character formatting.  

3. Character styles affect selected text within a paragraph, such as the font and size of text, or 
bold and italic formats. 

4. Frame styles are used to format graphic and text frames, including wrapping type, borders, 
backgrounds, and columns. 

5. Numbering styles apply similar alignment, numbering or bullet characters, and fonts to 
numbered or bulleted lists. 

6. Cell styles include fonts, alignment, borders, background, number formats (for example, 
currency, date, number), and cell protection. 

7. Graphics styles in drawings and presentations include line, area, shadowing, transparency, 
font, connectors, dimensions, and other attributes. 

8. Presentation styles include attributes for font, indents, spacing, alignment, and tabs. 

6Q. How can we create our own styles? 
Ans. We can create new styles by following two ways : 

Creating new styles from selection. 
Dragging And Dropping To Create A Style. 

 

7Q. Explain how to update a style? 

Answer: To update a style from a selection in Open Office Writer, follow this: 

1. Open the Styles and Formatting window. 
2. In the document, select an item that has the format you want to adopt as a style. 
3. In the Styles and Formatting window, select the style you want to update (single click and not 
double-click), then long-click on the arrow next to the New Style from 
4. Selection icon and click on Update Style 

8Q: How do you draw objects in Writer? 

Ans: Writer drawing tools are used to draw graphics like rectangles, Circles, lines, text and other 
predefined shapes.. You can also group several drawing objects to make sure they maintain their 
relative position and proportion.  

 

9Q:Explain any four Graphic filters. 



Ans. Four graphic filters are : 
Invert : Inverts the color values of a color image or the brightness values of a grayscale image. 
Smooth : Softens the contrast of an image. 
Sharpen : Increases the contrast of an image. 
Posterize : Makes a picture appear like a painting. 

 

10Q:Explain Image Cropping. 

Ans. When you are interested in a section of the image for the purpose of your document, you may 
wish to crop (cut off) parts of it. Right click on image and select Picture from the pop-up menu. In 
the Picture dialog box, select the Crop page and select the part from left, right, top and bottom 
which you want to remove.  

11Q:List the methods of inserting images in a text document. 

Drag and Drop 

1. Open a file browser window and locate the image you want to insert. 

2. Drag the image into the Writer document and drop it where you want it to appear. 

Insert Picture Dialog 

1. Click in the Open Office document where you want the image to appear. 

2. Choose Insert > Picture > From File from the menu bar. On the Insert Picture dialog, navigate to 
the file to be inserted, select it, and click Open. 

Inserting An Image From The Clipboard 

Using the clipboard, you can copy images into an Open Office document from another Open Office 
document and from other programs. 

Inserting An Image Using A Scanner 

If a scanner is connected to your computer, Open Office can call the scanning application and 
inserted the scanned item into the Open Office document as an image.  

To start this procedure, click where you want the graphic to be inserted and select 

Insert > Picture > Scan > Select Source. 

Inserting An Image From The Gallery 

To open the Gallery, click on the Gallery icon (located in the right side of the Standard toolbar) or 
choose Tools > Gallery from the menu bar. 

Navigate through the Gallery to find the desired picture. 

To insert the picture, click and drag it from the Gallery into the Writer document. You can also 
right-click on the picture and choose Insert>Copy. 

12Q. Explain: 
(a) Graphics Mode 
(b) Flip vertically or horizontally 
(c) Filters 
(d) Transparency 

Answer 
Graphics Mode 



You can change color images to grayscale by selecting the image and then selecting Grayscale from 
the Graphics mode list. 

Flip vertically or horizontally 

To flip an image vertically or horizontally, select the image, and then click the relevant icon. 

Filters is the tool used on image for giving them some kind of identity and editing. It includes 
filters like Invert, Smooth etc.  

Transparent 
Modify the percentage value in the Transparency box on the Picture toolbar to make the image 
more transparent. This is particularly useful when creating a watermark or when wrapping the 
image in the background. 

13Q. Explain following terms for positioning of graphic: 
(a) Arrangement 
(b) Alignment 
(c) Anchoring 
(d) Text Wrapping 

Answers: Positioning of a graphic is controlled by four settings: 

Arrangement refers to the placement of a graphic on an imaginary vertical axis. Arrangement 
controls how graphics are stacked upon each other or relative to the text. 

Alignment refers to the vertical or horizontal placement of a graphic in relation to the chosen 
anchor point. 

Anchoring refers to the reference point for the graphics. This point could be the page, or frame 
where the object is, a paragraph, or even a character. An image always has an anchor point. 

Text wrapping refers to the relation of graphics to the surrounding text, which may wrap around 
the graphic on one or both sides, be overprinted behind or in front of the graphic, or treat the 
graphic as a separate paragraph or character. It is available under FORMAT Tab. Its option are: 
Wrap Off, Page Wrap, Optimal Page Wrap, Wrap Through, In Background. 
 

14 Q. What is the use of shift button in image resizing and image rotation? 

Answer : Image resizing: resize with ratio (in proportion) Image rotation: To restrict the rotation 
angle to some angles (eg. multiples of 15 degrees)keep the Shift key pressed while rotating the 
image. 

15Q. What are templates? What are the advantages of using templates? 

Ans. A template is a model that you use to create other documents. For example, you can create a 
template for business reports that has your company’s logo on the first page. When you create a 
new documents from this template will all have your company’s logo on the first page. 

One of the major advantages of using templates is the ease of updating styles in more than one 
document. Another advantage is that it also saves your time.  

16Q. What is the difference between styles and templates? 
Ans:  

Style Template  
A style is a set of formats that you can apply to  
selected pages, text, frames, and other elements 
in your document to quickly change their 

A template is a model that you use to create 
other documents. 



appearance.  
Styles help to keep formatting consistent in the 
entire document 

Templates help to keep formatting consistent 
across multiple documents 

17Q. Explain different ways of creating a template 
Ans. Templates can be created in the following two ways 

1. Creating A Template From A Document 
 To create a template from a document: 
   a. Open a new or existing document of the type you want to make into a template 
   b. Add the content and styles that you want. 
   c. From the main menu, choose 
        File > Templates > Save. 
   d. The template dialog box open. 
   e. Type the name of the template. 
    f. Click OK to save the new template 

2. Creating A Template Using A Wizard 
     a. From the main menu, choose File > Wizards >[type of template required] 
      b. Follow the instructions on the pages of the wizard. 
In the last section of the wizard, you can specify the name and location for saving the template. 
18Q. What is Table of Contents/index/TOC? Write on the basis of Digital Documentation. 
Answers: 
Writer’s table of contents feature lets you build an automated table of contents from the headings 
in your document.  

19Q. Write the use of following with context to TOC. 
       E# 
       E 
       T 
       # 
       LS 
       LE 
Answers: The E# button represents the chapter number. 
     The E button represents the entry text. 
     The T button represents a tab stop. 
      The # button represents the page number. 
      The LS button represents the start of a hyperlink. (This button doesn’t appear on the default 
Structure line.) 
     The LE button represents the end of a hyperlink. (This button doesn’t appear on the default 
Structure line.) 
 

20 Q. Write four characteristics of a good table of contents. 
Ans: a) It should be easy to read and simple to use. 
          b) It should be organised and formatted properly. 
          c) It must be accurate and easily accessible. 
          d) It should be given after the title and copyright page. 

21Q: What do you understand by Mail Merge? Explain 

Ans: Mail Merge is a feature that lets you create and distribute multiple copies of the same 
document to different recipients. While the core content of the document remains the same, you 



might want each copy of the document to be specifically addressed to each recipient. It is used 
when you want to send a document to multiple addresses. 

The steps in performing Mail Merge are as follows: 

 Creating a main document- The main document contains the text and graphics that are the 
same for each version of the merged document. For example, the return address or greeting in a 
form of letter. 

 Connect the document to a data source:  A data source is a file that contains the information to 
be merged into a document, For example, the name and addresses of the recipients of a letter. 

 Add placeholders, called mail merge fields , to the document: When you perform the mail 
merge the mail merge fields are filled in the main document file. 

 Merging and printing the data source with main document: Mail Merge is performed and 
you can see the output document after mail merge. 

22Q. What are advantages of Mail Merge? 
Ans. Advantages of mail merge are : 

 It saves our time and efforts. 
 It helps to create multiple personalized letters in a very less time. 
 It also help to keep the formatting consistent in all the letters. 

23Q. Give examples of databases in which the Data Source can be created. 
Ans. Databases in which the Data Source can be created are: 

1. MySQL 
             2. MS – Access 
             3. Open Office base 
             4. Oracle 
 


